Санкт-Петербург
+7 (812) 648-32-79 код скидки:
Заказать звонок:
+7
Нажимая на кнопку, вы даёте согласие на обработку персональных данных и соглашаетесь с политикой обработки персональных данных.
ГлавнаяСтатьиРабота со слоями в Adobe Photoshop

Работа со слоями в Adobe Photoshop

25 июля 2019
88

Работа со слоями - это основа основ фотошопа. При помощи них можно разделить изображение на отдельные части и работать с каждой из них автономно. В нашей сегодняшней статье мы помоворим о том, что такое слои, какими они бывают и как создаются.

Слои похожи на прозрачные листы, наложенные на изображение. Что весьма важно: уровень прозрачности слоев постоянен, и сколько бы слоев вы ни создавали, они не исказят то изображение, которое находится на самом нижнем из них.

Мы предлагаем вашему вниманию методы, при помощи которых можно разделять изображения на слои, а также разновидности слоев по области их применения.

Как создать новый слой?

Для начала перейдите к палитре "Слои". Для создания пустого слоя нажмите на кнопку с изображением чистого листа. В результате получится новый слой над исходным. Если вам нужно создать новый слой под исходным, щелкните по той же кнопке, но при это нажмите еще и клавишу Ctrl.

Как скопировать изображение на слой?

Для этого существует несколько способов.

Способ № 1. Перемещение.
Расположите вкладки двух документов рядом (выберите режим "расположить все вертикально" или "расположить все в сетке").
При помощи инструмента "Перемещение" переместите изображение из окна в окно. Но перед тем, как перетаскивать нужный фрагмент, выделите его. По окончании работы в палитре "Слои" вы сможете увидеть новый слой, на котором и будет скопированный фрагмент изображения.

Способ № 2. Использование буфера обмена.
При помощи команд "Редактирование" - "Скопировать" поместите нужную часть изображения в буфер обмена. Далее все несколько усложнится, поскольку команды, которые вам нужно будет использовать, будут зависеть от желаемого результата.

1. Команда "Вставить"
Она скопирует изображение на новый слой, при этом по умолчанию выравнив его по краю слоя. Команду находится в меню "Редактирование".

2. Специальная вставка
В ней используется три команды, которые находятся в меню "Редактирование" ("Редактирование - Специальная вставка").

Эти команды:

  • Вставить вместо. Выполняет вставку фрагмента в ту же область холста, в которой он находился на исходном изображении.
  • Вставить в. Вставляет фрагмент изображения в выделенную область.
  • Вставить за пределами. Вставляет изображение не в выделенную область, а за ее границы, отсекает все лишнее, что попадает за пределы.

Команды "Вырезать на новый слой" и "Скопировать на новый слой"

К ним прибегают для того, чтобы поместить фрагмент изображения на новый слой. Для этого нужно выделить выделить фрагмент, а после этого внутри выделенной области щелкнуть правлй кнопкой мыши и нажать на команду "Скопировать на новый слой" или "Вырезать на новый слой". Выбор зависит от того, нужно ли оставлять фрагмент на исходном слое.

Команда "Поместить"

Находится в меню "Файл". Помещает на слой векторное изображение. К ним относятся логотипы, схемы, диаграммы. Эта команда дает возможность сохранить векторный характер картинки.

Виды масок слоев

Маска - полноцветное или полутоновое изображение, которое скрывает ту часть слоя, на который ее наложили.

Виды масок:

  • Растровые. Их создают на основе той области, которая выделена. Чтобы ее создать, нужно выделить фрагмент и нажать кнопку "добавить маску". Вы увидите, что та часть слоя, которая не вошла в выделенную область, будет скрыта за ней.
  • Векторные. Чтобы создать такую маску, требуется сформировать контур при помощи векторного инструмента. Когда фигура будет создана, нажмите кнопку "Маска" (панель свойств). Последующая настройка маски осуществляется в палитре "Свойства".
  • Обтравочные. Такая маска формируется не на базе выделения или векторного контура, а на основе картинки. Слои, расположенные выше этой маски, замаскируются картинкой. Чтобы создать обтравочную маску, перейдите в меню "Слои" и выберите команду "Создать обтравочную маску". В результате появится два слоя. Картинка из нижнего слоя и будет обтравочной маской.

Разновидности слоев

Слой в фотошопе бывает:

  • Фоновым (представляет собой слой исходного изображения)
  • Корректирующим (корректирует тона и цвета изображения)
  • Заливочным (накладывает на объекты изображения узоры, градиенты)
  • Текстовым (добавляет на изображение текст)

 Вы хотите в совершенстве овладеть фотошопом? Приходите на наши курсы фотошопа!

Вас также могут заинтересовать:
Курсы флористики
Курсы флориста - дизайнера
Курсы дизайнеров интерьера
Комбо дизайн
Заказать звонок:
Нажимая на кнопку, вы даёте согласие на обработку персональных данных и соглашаетесь с политикой обработки персональных данных.